CRN - Statalite issues short outage overnight

Incident Report for Community Radio Network

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 09:19 AEDT

Investigating

There was an issue with the CRN live feed at approximately 4:21 a.m. this morning when the primary transmission device lost its connection. We had to manually redirect the feed to the secondary transmission device to restore service at around 5:10am.
Posted Oct 30, 2025 - 09:18 AEDT
This incident affected: Community Radio Network (24/7 Satellite Community Radio Network 1 (VAST ch 630), 24/7 Satellite Community Radio Network 2 (VAST ch 631)), CBAA HUB Satellite 24/7 Feeds (BBC World Service (VAST ch 629), RPH Australia (VAST ch 632), Hope 103.2 (VAST ch 633)), and National Radio News (Live 24/7 satellite feeds (VAST ch 630/631)).