FTP Connection Loss

Incident Report for Community Radio Network

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 15:00 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2026 - 12:36 AEST

Investigating

This morning CRN have received reports from some stations that from 7am this morning they have not been able to connect to the FTP. We are currently investigating this issue, updates to come.
Posted Jun 10, 2026 - 11:20 AEST
This incident affected: National Radio News (FTP (ftp.comunityradionetwork.com.au)) and Community Radio Network (FTP file downloads).