DDN Uploads Error

Incident Report for Community Radio Network

Resolved

The ongoing technical issues with DDN have now been resolved.

Thank you for your patience and understanding while we investigated the issue.
Posted Jul 15, 2026 - 17:03 AEST

Update

Box and FTP have now been updated with programs' most recent editions.
Posted Jul 15, 2026 - 15:02 AEST

Investigating

Program makers please be advised that DDN is experiencing some issues and is not allowing new uploads.

We are currently investigating the issue, thank you for your patience.

If you are attempting to upload your program, you can email crn@cbaa.org.au for assistance.

Please note that recent editions from Tuesday 14/7/26 are temporarily unavailable while we are resolving the issue.
Posted Jul 15, 2026 - 11:04 AEST
This incident affected: Community Radio Network (FTP file downloads, cbaa.box.com downloads, Digital Delivery Network (Legacy satellite capture)).