Disruption to Delivery of NRN and CRN Programming Live on CRN1 VAST CH 630

Incident Report for Community Radio Network

Resolved

This incident has been resolved.
Posted Sep 01, 2025 - 16:21 AEST

Investigating

We have detected due to playout software errors the delivery of CRN programming and NRN bulletins has been interrupted. We have identified an issue and have implemented a fix that has brought the feed back to air however we are continuing to investigate.

FTP is unaffected.

We sincerely apologise for the interruption to our service and for any inconvenience caused to your station. We appreciate your patience at this time.
Posted Sep 01, 2025 - 10:17 AEST
This incident affected: Community Radio Network (24/7 Satellite Community Radio Network 1 (VAST ch 630)) and National Radio News (Live 24/7 satellite feeds (VAST ch 630/631)).