CBAA Satellite Hub power outage
Incident Report for Community Radio Network
Resolved
After earlier power restoration, staff have now re-established all audio feed services. We do not expect any further issues at this time.

We greatly appreciate your patience and understanding during the course of this incident and regret the impact on station services.

Regards,

CBAA
Posted Feb 21, 2024 - 09:00 AEDT
Monitoring
Power supply works have been completed in the area. Utility service has been restored to the CBAA Satellite Hub.

Staff are working to put audio systems back into service over the next hour.

Once again, thank you for your patience during this incident.
Posted Feb 21, 2024 - 08:05 AEDT
Update
Utility contractors continue work to restore both site backup and mains utility services. Efforts so far have not been immediately successful.

Regretfully we cannot provide an estimated resolution time on the backup service. Primary supply is expected to be restored early hours of Wed 21 Feb.

Again, our apologies for the inconvenience.
Posted Feb 20, 2024 - 23:15 AEDT
Identified
Planned power supply works to properties surrounding the CBAA Satellite HUB offices have resulted in an outage to all CBAA Satellite HUB services - CRN, RPH, BBC - after the failure of a backup power supply.

Contractor representatives are currently attending the site to restore backup power systems.

We cannot currently provide an estimated resolution time.

Next update will be provided before 23:00 EAST if not earlier.

Our apologies for this inconvenience.
Posted Feb 20, 2024 - 20:57 AEDT
This incident affected: Community Radio Network (24/7 Satellite Community Radio Network 1 (VAST ch 630), 24/7 Satellite Community Radio Network 2 (VAST ch 631)) and CBAA HUB Satellite 24/7 Feeds (BBC World Service (VAST ch 629), RPH Australia (VAST ch 632)).