Repeat Broadcasts on CH630 and FTP Tranfer Issue

Incident Report for Community Radio Network

Resolved

This incident has been resolved.
Posted Aug 13, 2026 - 16:53 AEST

Monitoring

The CRN Team identified this afternoon that due to a networking issue between the hours of 10:32AEST and 17:00AEST, new editions of the below programs were not broadcast live over satellite nor were delivered via FTP. These programs include:

- Inside Motorsport
- WINGS
- DIffusion
- Lost In Science
- Continental Drift Part 1-3

These program files have been uploaded to FTP and are available for download now.

We apologise for the inconvenience.
Posted Aug 13, 2026 - 16:52 AEST
This incident affected: Community Radio Network (24/7 Satellite Community Radio Network 1 (VAST ch 630), FTP file downloads).