CRN CH 630 - 11:00 and 12:00 NRN Bulletin Disrupted Playout

Incident Report for Community Radio Network

Resolved

This incident has been resolved.
Posted Mar 13, 2025 - 14:59 AEDT

Investigating

Due to a playout error the 11:00 and 12:00 NRN bulletin broadcasted approximately 1 minute late and as such did not playout in its entirety.

We are currently investigating this and sincerely apologise for any inconvenience caused to stations.
Posted Mar 13, 2025 - 12:15 AEDT
This incident affected: Community Radio Network (24/7 Satellite Community Radio Network 1 (VAST ch 630)) and National Radio News (Live 24/7 satellite feeds (VAST ch 630/631)).