VAST Satellite Hub services unavailable [CRN1, BBC, RPH]
Incident Report for Community Radio Network
Resolved
The upstream satellite platform provider has implemented a fix to restore audio services at approx. 08:30 AEST.

A cause is being investigated, but is likely to be the result of network changes within the provider network.

CBAA will be exploring any further mitigations which may be put in place to prevent similar issues in future.

Apologies for the inconvenience, and thanks for your understanding.

Regards,

CRN
Posted Apr 24, 2024 - 10:32 AEST
Monitoring
An alternate network path has been put into service.

CRN, BBC and RPH feeds are now restored.

CRN and satellite platform staff will be monitoring results.
Posted Apr 24, 2024 - 08:42 AEST
Update
We are continuing to investigate this issue.
Posted Apr 24, 2024 - 08:39 AEST
Investigating
From approx. 07:30 AEST A provider network has affected transmission of CRN1, CRN2, BBC & RPH services.

The issue is being investigated with the satellite platform provider.

No time to resolution is currently available until the issue is further inspected.

Apologies for the inconvenience.
Posted Apr 24, 2024 - 08:13 AEST
This incident affected: Community Radio Network (24/7 Satellite Community Radio Network 1 (VAST ch 630), 24/7 Satellite Community Radio Network 2 (VAST ch 631)), CBAA HUB Satellite 24/7 Feeds (BBC World Service (VAST ch 629), RPH Australia (VAST ch 632)), and National Radio News (Live 24/7 satellite feeds (VAST ch 630/631)).