15:00 and 16:00 National Radio News Bulletins - 22/03/24
Incident Report for Community Radio Network
Resolved
This incident has now been resolved.

There have been reports of other production issues impacting the NRN-DRY bulletins with the bulletins including pips and theme sent in their place - this issue is also now resolved.
Posted Mar 22, 2024 - 17:21 AEDT
Investigating
There has been a production issue that has prevented the 15:00 and 16:00 National Radio News bulletins from being delivered via FTP or going to air on CRN1.

A repeat of the last bulletin from 13:00 has played in its place.

We will keep stations updated as this situation progresses.

Apologies for the inconvenience.
Posted Mar 22, 2024 - 16:15 AEDT
This incident affected: National Radio News (FTP (ftp.comunityradionetwork.com.au)) and Community Radio Network (Live 24/7 satellite feeds (VAST ch 630/631)).