CRN CH 630 - 06:00, 08:00 and 09:00 NRN Bulletin and Good Morning Country Disrupted Playout

Incident Report for Community Radio Network

Resolved

This incident has been resolved.
Posted 13 days ago. Mar 25, 2025 - 12:27 AEDT

Monitoring

This morning's broadcast of Good Morning Country experienced several disruptions due to playout software errors. These errors also impacted the playout of the 06:00, 08:00 and 09:00 NRN bulletins resulting in the news broadcasting approximately 1 minute late and as such did not playout in their entirety.

We sincerely apologise for any inconveniences caused and appreciate your patience at this time.
Posted 13 days ago. Mar 25, 2025 - 10:29 AEDT
This incident affected: Community Radio Network (24/7 Satellite Community Radio Network 1 (VAST ch 630), 24/7 Satellite Community Radio Network 2 (VAST ch 631)) and National Radio News (Live 24/7 satellite feeds (VAST ch 630/631)).