CRN CH 630 - Global Village - Playout Error
Incident Report for Community Radio Network
Resolved
This incident has been resolved.
Posted Dec 06, 2024 - 11:50 AEDT
Investigating
Global Village played out 9 seconds late with the music stacker playing for the first few seconds of the show's timeslot.

The program was updated and is available on demand.

We apologies for any inconvenience.
Posted Dec 06, 2024 - 11:50 AEDT
This incident affected: Community Radio Network (24/7 Satellite Community Radio Network 1 (VAST ch 630), 24/7 Satellite Community Radio Network 2 (VAST ch 631)).