Recording Process Issue

Incident Report for Community Radio Network

Resolved

This incident has been resolved.
Posted Aug 08, 2025 - 15:33 AEST

Monitoring

We are currently experiencing an issue with our recording processes. A temporary fix has been implemented and as a result please note that program files are being made available on FTP and Box.com before they are broadcasted live on satellite.
Posted Jul 25, 2025 - 16:52 AEST
This incident affected: Community Radio Network (FTP file downloads).