CRN CH 630 - 0800 NRN Bulletin Failed Playout and Good Morning Country Disruption

Incident Report for Community Radio Network

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 13:24 AEDT

Monitoring

Unfortunately due to a playout software errors, Good Morning Country experienced some disruptions and the 0800 NRN bulletin failed to broadcast.

We sincerely apologise for the inconvenience this disruption may have caused.
Posted Mar 19, 2025 - 09:33 AEDT
This incident affected: Community Radio Network (24/7 Satellite Community Radio Network 1 (VAST ch 630), 24/7 Satellite Community Radio Network 2 (VAST ch 631)) and National Radio News (Live 24/7 satellite feeds (VAST ch 630/631)).