CRN CH 630 - 1400 NRN Bulletin Failed Playout and 1500 NRN Bulletin Interrupted Playout
Incident Report for Community Radio Network
Resolved
This incident has been resolved.
Posted Jan 15, 2025 - 17:00 AEDT
Update
We are continuing to monitor for any further issues.
Posted Jan 15, 2025 - 15:21 AEDT
Monitoring
Due to a playout software error, the 1400 NRN bulletin failed to playout and the 1500 NRN bulletin began 1 minute late and did not playout in its entirety. A fix has been implemented and we will continue to closely monitor the broadcast to minimise any further disruptions.

We apologise for the inconvenience.
Posted Jan 15, 2025 - 14:29 AEDT
This incident affected: Community Radio Network (24/7 Satellite Community Radio Network 1 (VAST ch 630), 24/7 Satellite Community Radio Network 2 (VAST ch 631)) and National Radio News (Live 24/7 satellite feeds (VAST ch 630/631)).