BBC (VAST 629) Degraded Audio

Incident Report for Community Radio Network

Resolved

This incident has been resolved.
Posted Jun 23, 2025 - 09:43 AEST

Update

We are continuing to monitor the BBC feed, we are currently working with the team in London to rectify the issue.

We apologies for any inconvenience.
Posted Jun 20, 2025 - 15:58 AEST

Monitoring

A fix has been implemented and we will continue to monitor the feed.
Posted Jun 20, 2025 - 11:57 AEST

Investigating

The feed on VAST channel 629 (BBC) is currently experiencing some intermittent disruption. We are currently investigating the cause of the issue.

Apologies for the inconvenience.
Posted Jun 20, 2025 - 11:32 AEST
This incident affected: CBAA HUB Satellite 24/7 Feeds (BBC World Service (VAST ch 629)).