National Radio News updates on CRN1 24/7 satellite
Incident Report for Community Radio Network
Resolved
A networking fault caused National Radio News bulletins to repeat on the CRN1 24/7 live satellite service on the morning of Friday 7th July until 9 AM.

The network fault has now been resolved.

Delivery via FTP and online services was unaffected.

All services are now operational.
Posted Jul 07, 2023 - 11:00 AEST
Update
We are continuing to investigate this issue.
Posted Jul 07, 2023 - 10:00 AEST
Investigating
A networking fault has caused National Radio News bulletins to repeat on the CRN1 24/7 live satellite service on the morning of Friday 7th July.

Delivery via FTP and online services was unaffected.

Apologies for the inconvenience.
Posted Jul 07, 2023 - 08:00 AEST
This incident affected: Community Radio Network (Live 24/7 satellite feeds (VAST ch 630/631)).