VAST services outage (CRN1/2, BBC, HOPE, RPH)
Incident Report for Community Radio Network
Resolved
This incident has now been resolved and all services are operational.
Posted Oct 11, 2023 - 12:50 AEDT
Monitoring
Work to repair the fault discovered by the satellite service provider was completed as of this morning 11/10/23 at 10:40 AEST.

The satellite service provider and the CRN team will continue to monitor HUB services throughout the day.

We thank everyone for their patience during this time.
Posted Oct 11, 2023 - 11:01 AEDT
Update
The issue was identified by the satellite service provider around 19:30 AEDT on 10/10/23 and work to repair the fault is ongoing.

As of this morning 11/10/2023 at 9:00, service has not returned.

We are liaising with the satellite service provider to get an ETA on when the service will return.

We apologise for the continued disruption this is causing stations in our network.
Posted Oct 11, 2023 - 09:14 AEDT
Identified
The issue has been identified by the satellite service provider and work to repair the fault is ongoing.

Repairs might last through the night and into the morning on Wednesday 11/10/2023.

CRN will continue to update stations if the outlook of the repairs change.
Posted Oct 10, 2023 - 19:27 AEDT
Update
The outage has been escalated and the satellite service provider is continuing to investigate the issue as a priority.

We will continue to provide updates as we receive them.

We apologise for the inconvenience this is causing stations in our network.
Posted Oct 10, 2023 - 16:38 AEDT
Update
We are continuing to investigate this issue.
Posted Oct 10, 2023 - 15:41 AEDT
Update
We are continuing to investigate this issue - all services remain impacted.
Posted Oct 10, 2023 - 15:40 AEDT
Investigating
Alarms have been raised for a possible outage on VAST services CRN1/2, BBC, HOPE and RPH.
Investigations with the satellite services provider have commenced.
Posted Oct 10, 2023 - 14:29 AEDT
This incident affected: Community Radio Network (24/7 Satellite Community Radio Network 1 (VAST ch 630), 24/7 Satellite Community Radio Network 2 (VAST ch 631), Live 24/7 satellite feeds (VAST ch 630/631)) and CBAA HUB Satellite 24/7 Feeds (BBC World Service (VAST ch 629), RPH Australia (VAST ch 632), Hope 103.2 (VAST ch 633)).