CRN-1 Repeat Episodes 27/4/26

Incident Report for Community Radio Network

Resolved

Thank you all for your patience and understanding

The issue is now resolved
Posted Apr 28, 2026 - 11:03 AEST

Update

We are continuing to investigate this issue.
Posted Apr 27, 2026 - 17:49 AEST

Investigating

Due to technical issues, some of the episodes aired may be repeat editions.

This includes files accessed on DDN, FTP & Box

We sincerely apologise for the inconvenience and thank you for your understanding.
Posted Apr 27, 2026 - 17:43 AEST
This incident affected: Community Radio Network (24/7 Satellite Community Radio Network 1 (VAST ch 630), FTP file downloads, cbaa.box.com downloads, Digital Delivery Network (Legacy satellite capture)).