We are continuing to monitor for any further issues.
Posted Nov 01, 2024 - 16:13 AEDT
Monitoring
Remediation works have completed, audio degradation has been resolved and feed appears stable. We will continue to monitor the BBC World Service CH 629 on Vast Satellite over the coming days.
Posted Nov 01, 2024 - 15:50 AEDT
Identified
A technician has attended upon the site. Remediation works are ongoing.
Posted Oct 08, 2024 - 13:15 AEDT
Investigating
CRN has been advised over the last week of degradation in the audio quality of BBC World Service CH 629 on Vast Satellite.
The degraded audio appears to be caused by the BBC WS C-Band satellite used to receive signal to feed the Vast Service. We have engaged our regular technician to service the satellite equipment, however, they cannot do so until the 8/10/2024.
We appreciate your patience as we work to resolve this issue as quickly as we can.
Posted Sep 30, 2024 - 11:16 AEST
This incident affected: CBAA HUB Satellite 24/7 Feeds (BBC World Service (VAST ch 629)).