CRN-1 playout lagging

Incident Report for Community Radio Network

Resolved

This incident has been resolved.

Thank you for your patience.
Posted Jul 13, 2026 - 12:39 AEST

Update

We are continuing to investigate this issue.
Posted Jul 13, 2026 - 11:01 AEST

Investigating

CRN-1 is currently 3-4 seconds behind.

We are currently investigating the issue, thank you for your patience.
Posted Jul 13, 2026 - 10:56 AEST
This incident affected: Community Radio Network (24/7 Satellite Community Radio Network 1 (VAST ch 630), 24/7 Satellite Community Radio Network 2 (VAST ch 631)) and National Radio News (Live 24/7 satellite feeds (VAST ch 630/631)).