[NRN] No State-Based Bulletins to be Delivered Today 04/10/23
Incident Report for Community Radio Network
Resolved
Production facilities have been restored at National Radio News studios.

We do not expect further issues with deliver of National Radio News State bulletins.
Posted Oct 04, 2023 - 19:59 AEDT
Identified
Due to production difficulties following a power outage at NRN, all state-based bulletins will not be produced this evening.

This issue will impact live playout on CRN1, as well as the delivery of FTP files.

This issue will not affect the production of national bulletins for the rest of the day.

We apologise for any inconvenience this may cause stations.
Posted Oct 04, 2023 - 16:42 AEDT
This incident affected: National Radio News (FTP (ftp.comunityradionetwork.com.au)) and Community Radio Network (Live 24/7 satellite feeds (VAST ch 630/631)).