CRN CH 630 - 1100 NRN Bulletin Interrupted Playout, 1600 NRN Bulletin Failed Playout
Incident Report for Community Radio Network
Resolved
This incident has been resolved.
Posted Jan 13, 2025 - 17:15 AEDT
Monitoring
Due to playout system errors the satellite broadcast of the 1100 NRN bulletin was delayed and approximately began 1 minute late and did not playout in its entirety. The 1600 NRN bulletin also failed to playout.

A fix has been implemented and we will continue to monitor the broadcast to minimise any further disruption.

Apologies for the inconvenience.
Posted Jan 13, 2025 - 12:14 AEDT
This incident affected: Community Radio Network (24/7 Satellite Community Radio Network 1 (VAST ch 630), 24/7 Satellite Community Radio Network 2 (VAST ch 631)) and National Radio News (Live 24/7 satellite feeds (VAST ch 630/631)).