Degraded and Distorted Audio Across Hub Services [CRN, BBC, Hope & RPH]
Incident Report for Community Radio Network
Resolved
This incident is now resolved - CRN identified an internal audio networking issue that was impacting audio across Hub Services. Services were disrupted for approximately 15 minutes and the issue was identified and is now resolved. We do not expect it to occur again.

We apologise for any inconvenience this issue caused stations.

Thank you,
CRN team.
Posted Apr 04, 2024 - 15:04 AEDT
Update
Service has returned but the CRN team are still investigating the cause of the degraded and distorted audio. We will be sure to keep stations up to date with further changes.
Posted Apr 04, 2024 - 14:35 AEDT
Investigating
Audio across Hub Services (VAST Channels 629, 630, 631, 632, and 633) is currently distorted and degraded. The CRN team is investigating the cause of the degradation. FTP and On Demand files are currently free from degraded audio. We will update stations as we know more.

Sorry for any inconvenience this causes your station.
Posted Apr 04, 2024 - 13:58 AEDT
This incident affected: Community Radio Network (24/7 Satellite Community Radio Network 1 (VAST ch 630), 24/7 Satellite Community Radio Network 2 (VAST ch 631)) and CBAA HUB Satellite 24/7 Feeds (BBC World Service (VAST ch 629), RPH Australia (VAST ch 632), Hope 103.2 (VAST ch 633)).