CRN CH 630 - The Five Minute Advocate - Playout Error

Incident Report for Community Radio Network

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 14:20 AEST

Investigating

The Five Minute Advocate played out 30 seconds late with the music stacker playing for the first few seconds of the show's timeslot.

The program was updated and is available on demand.

We apologies for any inconvenience.
Posted Apr 16, 2025 - 14:20 AEST
This incident affected: Community Radio Network (24/7 Satellite Community Radio Network 1 (VAST ch 630), 24/7 Satellite Community Radio Network 2 (VAST ch 631)).