NRN Bulletins Repeating Live on VAST CH 630

Incident Report for Community Radio Network

Resolved

This incident has been resolved.
Posted Jan 07, 2026 - 16:01 AEDT

Monitoring

Due to a software issue NRN bulletins have been repeating since approximately 08:00 today. We have implemented a fix and will continue to monitor the next few hourly bulletins.

We sincerely apologise for the inconvenience.
Posted Jan 07, 2026 - 12:12 AEDT
This incident affected: Community Radio Network (24/7 Satellite Community Radio Network 1 (VAST ch 630)) and National Radio News (Live 24/7 satellite feeds (VAST ch 630/631)).